
Apple iDVD Tutorial



GETTING STARTED
iDVD is a program that allows you to create a DVD with menus and graphics of a professionally 
made commercial disc to play on your home DVD player. To Begin your iDVD project, you will need 
to have an existing iMovie project saved on an external firewire drive or on your computers hard 
drive. Please allow a minimum of 2-3 hours for a typical 30-60 minute project. 
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1. SETTING CHAPTER MARKERS
Before creating a DVD, you may want to set Chapter Markers in GarageBand so that iDVD will 
know how to split your movie into menu chapters. To set Chapter Markers, you will need to follow 
the steps below:

1. With your project open in iMovie,
click on the Share Menu at the top of the screen and select Media Browser.

2. A window will pop up with size options.  Place a checkmark in the box next to the word Large
and then click Publish (Fig. 1). Your movie will now be accessible from any program with Media
Browser capabilities.

3. Open the GarageBand application. A window will open with new project options (Fig. 2). Click
New Project.  This will ask you to input your project name and select a save
destination. Ignore the Tempo, Signature and Key settings. Click Create.

4. Once your new GarageBand Project opens up, click the View/Hide Media Browser button
on the very bottom right hand side of the display window (Fig. 3). Remember, you shared your
iMovie
project with the Media Browser, so this is where you will find it.

Figure 1. Sharing your movie from iMovie.

Figure 2. Opening a new project in Garageband.
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Figure 3. View/Hide Media Browser



5. When the Media Browser opens, click the Movie button located at the very top right hand (Fig. 4). 
From there make sure the iMovie tab is pulled down and click on your iMovie project.

6. If you checked more than one box while sharing your iMovie project, multiple sizes of the same movie 
will appear. Make sure you select the large version of your movie. Click and drag it to the timeline. This 
will make a new Movie Track appear containing your iMovie project.

7. Now that your movie is officially in GarageBand, you can start to add chapters. First take the play head 
(an arrow with a line that runs through and along the movie track) and move it to the spot where you 
would like a new chapter to start (Fig. 5).
 

 

2. SETTING CHAPTER MARKERS CONT.
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Figure 4. Media Browser

Figure 5. Play Head



8. In order to create the start of a chapter here, you can either hit the “p” key on your keyboard (this 
is a shortcut from the Edit Menu) or you can click on the Bar that says Movie Track and a window will    
appear at the bottom of the display window (Fig. 6). In this window you can click the button that says 
Add Marker. 

9. You will now want to name your chapters. Do so by clicking on the bar that says Movie Track and 
then select a chapter (Fig. 7). Click on the current chapter title (probably titled Chapter 1, 2, 3…), 
and start typing what you would like to name to be (Fig. 7).

10. Now it’s time to send your movie with chapters to iDVD.  Go to the Share Menu at the top of the 
screen and click Send Movie to iDVD. This will automatically launch iDVD and open your project.  
You can proceed to use iDVD using this guide as needed.

3. SETTING CHAPTER MARKERS CONT.

Figure 6. Select movie track bar.
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Figure 7. Movie track window.



When creating your iDVD, you will choose a Theme for your menus. This will allow you to choose a look 
for your DVD menus.  To do this, have your iDVD project open and click on the pull down menu to the 
right of the preview screen (Fig. 8).  This menu should automatically say 7.0 Themes.  You can choose to 
change the series of themes by clicking this dropdown menu, or you can simply click on a theme of your 
choice from the list below the menu. When you choose a Theme it will be applied to the menu you are 
currently viewing.

To apply themes to all your menus click Advanced > Apply Theme To Project (Fig.9). If you decide 
to change your theme just click on another Theme in the drawer, just be sure to apply it to your entire  
project.

4. WORKING WITH THEMES

6

Figure 8. Theme Tab

Figure 9.  Applying theme to project.



5. ADDING FILES TO DROP ZONES
Drop Zones are areas in your menu that can be edited by adding still images and movie clips. There are 
two ways to add media to a Drop Zone, choose one that you are most comfortable with: 

• Click and drag the file into the area in the iDVD menu that says “Drop Zone” (Fig. 10). 
• Click Project > Edit Drop Zones. This will give a list of the drop zones that are in the selected theme. 
Here you can click and drag files into the designated drop zones. 

NOTE: To place an image or movie precisely where you want it in the window, click in Drop Zone and 
drag the file to the desired position. This may be useful for images that are too large to fit in the Drop 
Zone area.

Menus with motion will have a small icon in the bottom right hand corner and a timeline at the bottom 
of the preview window. The timeline will show you the progress of the menu animation. Each Theme will 
have a short animated introduction before the menu appears; you can turn the animated introduction off 
by un-checking the box to the left of the timeline (Fig. 11). This will not turn off the motion of the menu. 
To turn off the motion click and uncheck the Motion option under the View menu.
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Figure 10. Drop Zone

6. EDITING MENU ANIMATIONS

Figure 11. Menu Animation
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Sometimes you may want to put picture slideshows, or multiple iMovie projects onto one DVD, adding 
new media to your menus can do this. There are three ways to insert additional media, choose one of the 
following: 
• Click and drag your completed file(s) into the preview window. 
• Click the Add a submenu, movie, or slideshow button (Fig. 12), this will add another menu in which you 
can add files, folders, and slideshows.

• Click the Project Menu at the top of the screen and select Add Submenu, Add Movie, or Add 
Slideshow. Here you can also choose to add text or a Title Menu button.  A text box will pop up on 
your main menu and you can type anything you want into it and then move it anywhere on your main 
menu that you would like.
To view the files and folders you have added to this iDVD project, click the DVD Map 
button located at the bottom center of the display window (Fig. 13). 

To add files to a Slideshow, double-click the square in your DVD map with your slideshow. This will 
open your slideshow and options on the preview screen. Here you can add images, and customize many    
Slideshow options (Fig. 14), including but not limited to: 

• Slide duration - This option will allow you to choose how long your slide will be on the screen. You 
can choose from 1-10 seconds or Fit to Audio. If you wish to have an Audio track play while you view 
your slides the Fit to Audio option will make your slides fill the duration of the song equally.
• Transitions - This option will add a selected transition to all your images. 
• Audio tracks - Add an audio clip to your Slideshow. Just drag and drop an audio file to the image 
next to the Slideshow volume bar. 
• Adding Images – To add images to your slideshow, simply click and grab your image file and drag it 
to the preview window where it says Drag images here.
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Figure 12.  Add submenu, movie, or slideshow

Figure 13.  DVD Map

Figure 14.  Slideshow option



You can customize your DVD’s menu using the Inspector Window. You will find this at the bottom of 
the display window on the left hand side (Fig.16). Here you can create your own theme or change the 
settings on a preset theme. The Inspector Window contains the following options:

• Background - To change the image on your background, choose your image, click and drag it over 
the middle image in the Background section.  In this section you can also choose to have the Intro 
and Outro turned on or off by checking or unchecking the boxes next to them.
• Loop Duration - Here you can change the length of your main menu loop.  All you have to do is 
drag the arrow to the time length you want.
• Audio - To change the music that is playing on your DVD’s main menu, grab the audio icon present 
and pull it off of the display screen.  This will automatically delete it, making space for a new clip.  Now 
click and drag the sound clip that you wish to replace it with and drop it in the box where the previous 
sound clip was.  You can adjust the volume of the sound clip by movie the arrow on the Menu
 Volume bar.

 

8. CUSTOMIZING THEMES
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Figure 15.  Additional slideshow options

Figure 16.  Inspector Window

7. INSERTING MORE MEDIA CONT.
• Settings – To view and modify additional settings, click the image that says Settings under it.  A new    
window will pop up (Fig. 15). Here you can check and uncheck the boxes as desired. 



8. CUSTOMIZING THEMES CONT.
• Buttons - In this section you can choose to snap a button to a grid or have it free positioned by click-
ing the corresponding dot. You can also change the highlighting color by clicking the color box and 
then selecting a color from the swatch window that pops up.  In order to change the style of a button 
you must click the Buttons tab on the bottom right of the main display screen (Fig.17).  Once there, 
simply choose the desired style from the pull down menu (text. bullets, shapes etc.).  Then select the 
image you want to use from the image bank directly below the pull down menu.

Previewing your movie is a great way to double-check your iDVD project for any errors. 
When previewing, your menus will work as if you had burned the DVD and placed it in a DVD player. 
Use this mode to check your menu buttons, slideshows, scene selection, button transitions, or your 
DVD as a whole.  To preview your movie, just click the Preview Play button at the bottom of the 
display window (Fig. 18). Use the DVD controller (Fig. 19) to navigate through your DVD. Use the 
playback buttons at the top of the controller to view your movie. You can use the Menu button to go 
to the main DVD menu. You can control the volume with Volume slider at the bottom. Make sure to 
double-check your chapter   markers are working. When you are done previewing your DVD, you can 
press the Exit button in the top right corner of the controller. This will exit the Preview mode and go 
back to Edit mode. 
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Figure 17. Buttons Tab

9. PREVIEWING

Figure 18. Preview button

Figure 19. DVD Controller



10. BURNING
When you are satisfied with your iDVD project, you can start the burning process. The burning process 
will take a considerable amount of time to complete. Typically, it takes two to three minutes to encode 
and write one minute of video to the disc. Be sure you will have time to complete your project during 
StudentTech’s hours of operation. While using StudentTech’s machines you must use DVD- media to burn 
your project, this includes DVD-R and DVD-RW. DVD+ media will not work on StudentTech’s equipment. 
If you do not have any blank media to burn your project, you can purchase it from StudentTech. To burn 
your iDVD project, do the following: 

1.	 Click on the Burn button to open the burn option (Fig. 20). 

2.	 Click the Burn button once more to start your burn (Fig. 21).

Once you have started the burning process, iDVD with display the progress of your project (Fig.22). In 
the far right of the burning window you will see a small preview screen, this will display where in your 
movie iDVD is processing/burning. In the center of the window will be a progress bar, this will show 
how much of the current step is complete. iDVD takes 5 steps to burn a DVD, these are shown on the 
far left side of the window. The current step will be marked with a blue dot to the left of its name. This 
process will take a considerable amount of time, so remember to make time to burn. Once your DVD 
has burned you will be prompted to enter another disc to make another copy. Inserting a disc will auto-
matically start to burn another copy.  If you do not wish to create another copy, simply click Done.
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Figure 20. Burn button (no clicks)

Figure 20. Burn button (one click)

 

Figure 22. Burn progress window.




