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Designing Microsoft Office Documents to be Accessible

This document provides information to help you create Microsoft Office documents that are accessible for everyone. Links to various resources have been included throughout as well as under the Accessibility Resources header at the end of the document.

For general recommendations that can be useful in all Microsoft Office Programs, read the NCDAE Creating Accessible Electronic Content (http://ncdae.org/resources/cheatsheets/electronic-content.php) guide.
Microsoft Word
Headings
Headings are used to create structure for content within a document, allow screen readers to quickly navigate through a document, and improve the overall appearance and readability of the content for all users. 

They are divided into levels usually ranging from 1-6 with 1 being the largest. Heading 1 should be used for the document title. The next level should be heading 2, and so on. Avoid skipping levels (for example, do not jump from a heading 2 to a heading 4).

Do not create headings by bolding the text and making the font size bigger. Instead, use the Styles toolbar within Word to create headings. 

1. Create the text for the header within your Word document and then select the text you just created.
2. Then click on the appropriate heading style within the Styles toolbar (Heading 1, Heading 2, etc.) Refer to Figure 1 below titled “Styles Toolbar”.
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Figure 1: Styles Toolbar
Font and Text Styles 
Be sure to use a font size that is large enough to read, at least 11 or 12 points. Since sans serif fonts tend to be easier to read, use sans serif fonts such as Arial, Tahoma, Verdana, or others in your Word documents. 

When using text styles such as bold and italic, keep in mind that most screen readers have styles turned off by default. If you do use bold and italic styles, add a special word such as

“important” at the beginning of the sentence so the information will stand out for everyone. Refer to the example below on page 2.

Important: Assignment 1 Due on Wednesday, November 8 at 11:59 pm. 

You can also use spacing by creating a new paragraph to make a sentence that contains important information stand out from the rest of the text. 

Never use all caps to make a word stand out. Screen readers will read each letter as if the word is an acronym. For example, a screen reader would read the word DUE as D-U-E. 

Reserve text styles such as underline for hyperlinks only. 
Alternative Text for Images
It’s important to add alternative text or alt text to every image included in the document. Alt text is used to provide a way of explaining the content and function of each image non-visually for screen reader software to read out loud and in cases where the image doesn’t display properly.

Add alt text to the following types of Word document images:
· Pictures
· Illustrations
· Images of text
· Shapes
· Charts 
· SmartArt
· Embedded objects

Tips on using alternative text with your Word documents:
· Avoid lengthy alt text by keeping it short using no more than 120 characters.
· Image file names should not be used as the alt text.
· Provide enough information to describe the image, but do not simply repeat the information that is provided within the surrounding text.
· You do no need to include words such as "image of" or "picture of" in the alt text since screen readers will automatically announce this information. 
To add alt text to an image in Word: 
1. Right-click on the image and select “Format Picture” from the short-cut menu
2. Select “Alt Text” in the left-hand list in the dialog box
3. Enter the alternative text in the “Description” section only. Do not enter text into the title area.
4. Then click the “OK” button
Lists
Lists provide structure to a document, which helps make the document accessible and visually appealing. There are three types of lists; ordered (numbered), unordered (bullet), and nested (multilevel). 



You can add a list to a Word document by using the ordered list, unordered list, or multilevel list buttons on the Formatting Toolbar or in the Paragraph area on the Home tab. Refer to Figure 2 below titled “Add Lists”.
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Figure 2: Add Lists
Descriptive Links
Descriptive links are links in which the user can determine the purpose of the link based on the text itself. It’s important to use descriptive links so the people that use screen readers and other assistive technologies will know where the link will take them. 

Examples of descriptive links:
· Visit the BGSU CFE’s Find a Workshop (https://www.bgsu.edu/center-for-faculty-excellence/find-a-workshop1.html) page to see what workshops are available and to register for them.
· Visit the BGSU Accessibility Services (https://www.bgsu.edu/accessibility-services.html) office website for more information. 
· You can view the BGSU CFE’s calendar of events (https://www.bgsu.edu/center-for-faculty-excellence.html) on their homepage. 

Avoid using words like “click here” that don’t give the user a clear idea of where the link will take them. 
Data Tables
Tables can be helpful to organize and present data in a way that the learner can better understand the information. Adding table headings and captions help screen readers to better navigate through the table. This also helps the listener to better understand the organization of the table and the data it contains. 

When creating tables, do not merge cells. This causes confusion for the screen reader and will then confuse the listener. 



Columns
When creating columns in Word, always use true columns. Do not use columns created by using the tab key. 

You can create true columns by selecting “Columns” on the Layout tab and then select the number of columns you would like to be added to your document. Refer to Figure 3 below titled “Add Columns”.
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Figure 3: Add Columns
Other Principles 
· Use simple language.
· Use a font size of at least 11 or 12.
· Provide sufficient contrast between text colors and background colors.
· Do not use color as the only way to convey content.
· Provide a table of contents for long documents. 
Microsoft Word Resources
· NCDAE Cheetsheets Microsoft Word (http://ncdae.org/resources/cheatsheets/#msword)
· WebAIM Microsoft Word Creating Accessible Documents (https://webaim.org/techniques/word/)
Microsoft PowerPoint
Templates and Themes
It’s important to choose a template that has a simple background with good contrast. Low contrast and busy backgrounds will make the presentation hard to read and even more so if the presentation will be viewed on a projector. 
Slide Layouts
PowerPoint has built-in layouts, that when used correctly, will provide structure to ensure your presentations are accessible. 

When adding a slide layout to your presentation, be sure to select one that includes a title. The title will be presented as a heading to screen reader users and will be the first thing read on each slide.

When adding slide titles it’s important to make each one unique. If more than one slide is needed for a topic, use “continued” at the end of the title for a duplicate slide.


To create a slide layout, on the Home tab, select “New Slide”. Refer to Figure 4 below titled “New Slide”. 
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Figure 4: New Slide
Slide Reading Order
By default, a screen reader will read the slide title first, followed by other content in elements defined in the slide layout. Then it will read any additional content on the side in the order it was added to the slide. If you add content with this principle in mind, it should be presented to screen reader users in a logical order.

Check to be sure the elements on each slide will be read in the order you intended. You can do this by:
1. On the Home tab, select “Arrange”.
2. Then select either “Selection Pane” or “Reorder Objects” depending on which version of Microsoft PowerPoint you have. 
3. Then reorder the content, if necessary.
Alternative Text for Images
All images should be given appropriate alternative text within PowerPoint presentations. You do not need to include “image of” or “picture of” in the alternative text since screen readers will announce that it is an image by default. 

To add alternative text to images in PowerPoint:
1. Right-click on the image and select “Format Picture”.
2. In the dialog box, select the “Alt Text” option in the side bar.
3. Enter an appropriate alternative text to the “Description” field, not the “Title” field (remove the image filename if it’s there by default).
Links
PowerPoint automatically creates a hyperlink when a user pastes an URL onto a slide and presses Enter/Return or the Space Bar. Be sure to edit these URLs to make each one a descriptive link.

To edit hyperlinks:
1. Select the hyperlink, right-click, and select “Hyperlink” then select “Edit Hyperlink”.
2. In the Display field, remove the URL and enter the descriptive link text.
Data Tables
Keep in mind that PowerPoint can style rows and columns so they appear as data tables, but it is hard to add content in a way that will be identified by a screen reader. 

If you use tables within your presentation, be sure to select either “Header Row” or “First Column” depending on where your headers will be located in your table. Also be sure to choose a style for your table that has good contrast. 
Outline Panel
The outline panel contains a text outline of the content within your presentation. 

By reviewing this panel you can ensure that the content on your slides are logically sequenced, that the slide titles are unique and meaningful, and that the reading order is appropriate for any user.
Other Principles
· Ensure that the font size is large enough to be read. Keep in mind that if your presentation will be viewed on a projector that the font size may need to be larger.
· Provide good contrast throughout the presentation. If the presentation will be viewed on a projector than it may need even more contrast. 
· Do not use color as the only way to convey content.
· Avoid automatic slide transitions.
· When using manual slide transitions, use simple slide transitions.
· Use simple language.
· Check the reading order of text boxes that are not part of the native slide layout.
· If your slides contain animations, ensure that they are brief and do not distract from the most important content on the page. 
· If you embed video, ensure that the video is captioned.
· If you embed audio, include a transcript. 

Microsoft PowerPoint Resources
· NCDAE Cheetsheets Microsoft PowerPoint (http://ncdae.org/resources/cheatsheets/#msppt)
· WebAIM PowerPoint Accessibility (https://webaim.org/techniques/powerpoint/#links)




Microsoft Excel
Screen Readers and Excel
· A screen reader will read the cell number as users navigate from cell to cell. 
· A screen reader will usually start with the first cell, A1. This is a good place to put important information about the Excel sheet. 
· If content spans multiple cells visually, these cells should be merged. 
· Do not merge cells in a table as these are confusing for screen reader users who expect one row and/or column header for each cell.
· Be careful with empty rows and columns. This could cause screen reader users to think that the sheet has ended when it hasn’t. 
Images and Charts
Although it’s important to give images in other Microsoft Office documents alternative text, they can sometimes introduce reading order issues and should typically not be added to spreadsheets. 

Charts cannot be given alternative text. Ensure that the data used to create the chart is available and clearly structured and is placed before the chart. 
Table Headers
Row and column headers are important to help screen reader users keep track of where they are within a table in Excel. 

To create table row and/or column headers in Excel, use the “Define Names” function. For more information on how to use this function within Excel, read the Table ‘Headers’ section on the Creating Accessible Spreadsheets in Microsoft Excel (http://ncdae.org/resources/cheatsheets/excel.php) document on the NCDAE website. 
Deleting Formula Names
There might be times where you want to remove an unwanted or unnecessary formula name within a spreadsheet. 

To remove these formula names, access the Define Name dialog box.
1. On a PC, select Formulas>Name Manager
2. On a Mac, select Insert>Name>Define
3. Then choose the name you want to delete and select the “Delete” button.
Other Principles
· Spell check is not automatic in Excel as it is in Word or PowerPoint. Be sure to spell check each sheet within your Excel document.
· Do not use color alone to convey information.
Microsoft Excel Resource
· NCDAE Cheatsheets Microsoft Excel (http://ncdae.org/resources/cheatsheets/excel.php)



Accessibility Resources

The National Center on Disability and Access to Education (NCDAE)
· The National Center on Disability and Access to Education (http://ncdae.org/)
· NCDAE Cheatsheets (http://ncdae.org/resources/cheatsheets) 
· NCDAE Creating Accessible Electronic Content (http://ncdae.org/resources/cheatsheets/electronic-content.php)

WebAIM Web Accessibility in Mind
· WebAIM (https://webaim.org/)
· WebAIM Fonts (https://webaim.org/techniques/fonts/)
· WebAIM Color Contrast Checker (https://webaim.org/resources/contrastchecker/)
· WebAIM PDF Accessibility (https://webaim.org/techniques/acrobat/converting)
· WebAIM Resources (https://webaim.org/resources/) 

If you require this document in an alternative format, such as large print or a different background color, please contact Rita Pool at ritap@bgsu.edu.
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