Microsoft Excel 2013 Tutorial
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1. GETTING STARTED
Microsoft Excel is one of the most popular spreadsheet applications that helps you manage data,
create visually persuasive charts, and thought-provoking graphs. Excel is supported by both Mac and
PC platforms. Microsoft Excel can also be used to balance a checkbook, create an expense report,
build formulas, and edit them.

2. CREATING A NEW DOCUMENT
Opening Microsoft Excel On a PC
1. Begin by opening Microsoft Excel.
On a PC, click Start > All Programs > Microsoft Office > Microsoft Excel 2013. (Figure 1)
2. When opened a new spreadsheet will pop up on the screen. If this does not happen click on the FIle
tab > New. From here a dialog box with various different templates will appear on the screen that you
can choose from. Once a template is chosen, click Create. (Figure 2)

Figure 1. Navigation to Microsoft Excel on a PC.

Figure 2. Opening a new workbook
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3. SAVING YOUR DOCUMENT
Saving Initially
Computers crash and documents are lost all the time, so it is best to save often. It is also recomended
that you save your document before you begin working on it.
1. Click on the File tab > Save
.
2. Microsoft Excel will open a dialog box where you will be prompted to select a save location for your
file. If your desired location is not apparent in this box, press the Browse icon and a new window will
appear allowing you to input the name of your document, where you want it saved, as well as the format
of the document. (Figure 3)
3. Once you have specified a name, place, and format for your new file, press the save button.
NOTE: Specifying your file format will allow you to open your document on a PC as well as a MAC.
To do this you use the drop down menu next to the Format option. Also, when you are specifying a file
extension (i.e. .doc) make sure you know what you need to use.

Figure 3. Saving dialog box.

Saving Later
4. After you have initially saved your blank document under a new name, you can begin your project.
However, you will still want to periodically save your work as insurance against a computer freeze or a
power outage. To save, just click on the floppy disk, or for a shortcut press CTRL + S.
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4. TOOLBARS CONT.
In Microsoft Excel 2013 for a PC, the toolbars are automatically placed as tabs at the top of the screen.
Within these tabs you will find all of your options to change text, data, page layout, and more. To be able
access all of the certain toolbars you need to click on a certain tab that is located towards the top of
the screen.

Three Commonly Used Toolbars
The Home Tab: This is one of the most common tabs used in Excel.You are able to format the text
in your document, cut, copy, and paste information. Change the alignment of your data, insert, delete,
and format cells. The Home Tab also allows you to change the number of your data (i.e. currency, time,
date). (Figure 4)

Figure 4. Home Tab.

The Insert Tab: This tab is mainly used for inserting visuals and graphics into your document. There are
various different things that can be inserted from this tab such as pictures, clip art, charts, links, headers
and footers, and word art. (Figure 5)

Figure 5. Insert Tab.

The Page Layout Tab: Here you are able to add margins, themes to your document, change the
orientation, page breaks, and titles. The scale fit of your document is also included as a feature within
this tab, if needed. (Figure 6)

Figure 6. Page Layout Tab.
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5 . FO RM A T T I NG
Working With Cells
Cells are an important part of any project being used in Microsoft Excel. Cells hold all of the data that is
being used to create the spreadsheet or workbook. To enter data into a cell you simply click once inside
of the desired cell, a green border will appear around the cell. (Figure 7) This border indicates that it is a
selected cell.You may then begin typing in the data for that cell.

Figure 7. Entering Data.

Changing an Entry Within a Cell
You may change an entry within a cell two different ways:
1. Click the cell one time and begin typing. The new information will replace any information that
was previously entered.
2. Double click the cell and a cursor will appear inside. This allows you to edit certain pieces of
information within the cells instead of replacing all of the data.
Cut, Copy, and Paste
You can use the Cut, Copy and Paste features of Excel to change the data within your spreadsheet, to
move data from other spreadsheets into new spreadsheets, and to save yourself the time of re-entering
information in a spreadsheet. Cut will actually remove the selection from the original location and allow
it to be placed somewhere else. Copy allows you to leave the original selection where it is and insert a
copy elsewhere. Paste is used to insert data that has been cut or copied.
1.
2.
3.
4.

Highlight the data or text by selecting the cells that they are held within.
Go to the Home Tab > Copy (CTRL + C) or Home Tab > Cut (CTRL + X).
Click the location where the information should be placed.
Go to Home Tab > Paste (CTRL + V) to be able to paste your information.

Formatting Cells
There are various options that can be changed to format the spreadsheets cells. When changing the
format within cells you must select the cells that you wish to format.
1. Drag and select the cells you wish to change.
2. Click Home Tab > Format > Format Cells. A box will appear on the screen with six different tab
options. (Figure 8)
Explanations of the basic options in the format dialog box are explained in the following page.
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5. FORMATTING CONT.

Figure 8. Formatting Cells

Number: Allows you to change the measurement in which your data is used. (If your data is concerned
with money the number that you would use is currency)
Alignment: This allows you to change the horizontal and vertical alignment of your text within each cell.
You can also change the orientation of the text within the cells and the control of the text within the
cells as well.
Font: Gives the option to change the size, style, color, and effects.
Border: Gives the option to change the design of the border around or through the cells.

Formatting Rows and Columns
When formatting rows and columns you can change the height, choose for your information to autofit
to the cells, hide information within a row or column, un-hide the information. To format a row or
column, proceed with the following steps:
1. Select the cells which will be altered.
2. Go to Home Tab > Row Height (or Column Height).
3. Choose which height you are going to use. (Figure 9)

Figure 9. Formatting Rows and Columns Height
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5. FORMATTING CONT.
Adding Rows and Columns
Rows are cells that run horizontally across the document. You can insert an extra row of cells like this:
1. Drag select along the row of cells where you want your new row to appear.
2. Click Home Tab > Insert > Insert Sheet Rows. (Figure 10).The row will automatically be
placed on the spreadsheet and any data that was selected in the original row will be moved down below
the new row.

Figure 10. Inserting Rows

Columns are cells that run vertically down the document. You can insert an extra column of cells like
this:
1. Drag select along the column of cells where you want your new column to appear.
2. Go to Home Tab > Insert > Insert Sheet Column.The column will automatically be place on the
spreadsheet and any data to the right of the new column will be moved more to the right. (Figure 11)

Working With Charts

Figure 11. Inserting Columns

Charts are an important part to being able to create a visual for spreadsheet data.
1. In order to create a chart within Excel the data that is going to be used for it needs to be entered
already into the spreadsheet document. Once the data is entered, the cells that are going to be used for
the chart need to be highlighted so that the software knows what to include. Next, click on the Insert
Tab that is located at the top of the screen. (Figure 12)

Figure 12. Charts Tab
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5. FORMATTING CONT.
2. You may choose the chart that is desired by clicking the category of the chart you will use.
Once the category is chosen the charts will appear as small graphics within a drop down menu. 		
To choose a particular chart just click on its icon and it will be placed within the spreadsheet you are
working on.
3. To move the chart to a page of its own, select the border of the chart and Right Click. This will bring
up a drop down menu, navigate to the option that says Move Chart. This will bring up a dialog box that
says Chart Location. From here you will need to select the circle next to As A New Sheet and name
the sheet that will hold your chart. The chart will pop up larger in a separate sheet but in the same
workbook as your entered data. (Figure 13)

Figure 13. Chart in new sheet

Chart Design
There are features that you can change to make your chart more appealing. To be able to make these
changes you will need to have the chart selected or be viewing the chart page that is within your
workbook. Once you have done that the Design Tab will appear highlighted with various different
options to format your graphic. (Figure 14)

Figure 14. Design Tab for chart design.
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5. FORMATTING CONT.
Chart Options
Titles: Within the new chart Design tab, click the Add Chart Element icon. Here, you will see the option
to title the chart as well as various components of the chart.
Change Chart Type: You can change your chart easily by selecting this icon and navigating to a more
desirable chart. This feature is very convenient for someone who chose the wrong chart and doesn’t
wish to reselect all their data and go through the process a second time.
Format Chart Area: This allows for changes to be made to the chards border, style, fill, shadows, and
more. To get this option you will need to right click on the charts border and navigate to the Format
Chart Area option. Once this is clicked a dialog box will appear.

6. INSERTING SMART ART GRAPHICS
Pictures
To insert Pictures:
Go to the Insert Tab> Picture, a dialog box will appear and then you can select the desired picture from
the location that is it stored. The picture will be inserted directly onto your document, where you can
change the size of it as desired.
Inserting Clipart:
To insert Clip Art you will need to go to the Insert Tab > Online Pictures. A window will appear giving
you the options to either pull clip art from the Microsoft Office website or search for more options
using a Bing image search engine. (Figure 15)

Figure 15. Inserting Clip Art
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6. INSERTING SMART ART GRAPHICS CONT.
Creating Functions
When creating a function in Excel you must first have the data that you wish to perform the function
with selected.
1. Select the cell that you wish for the calculation to be entered in (i.e.: if I want to know the 		
sum of B1:B5 I will highlight cell B6 for my sum to be entered into). (Figure 17)

Figure 17. Choosing calculation cell

2. Once you have done this you will need to select the Formulas Tab located at the top of the screen.
3. A list of Most Recently Used, Financial, Logical, Text, Date and Time, Math and Trig formulas will
appear. To choose one of the formulas click the icon that holds the formula you are looking for.
4. Once you have clicked your formula this will display a dialog box on your screen. (Figure 18)

Figure 18. First calculation display

In this screen it lists the cells that are being calculated, the values within the cells, and the end result.
5. To accept that calculation you can press OK and the result will show up in the selected cell.
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7. PRINTING
It is important to always save your document before you print!
Printing
To print your document, go to File Tab > Print, select your desired settings, and then click OK.You can
also do this by using the shortcut CTRL + P
To be able to change the orientation of your page for printing you can click on the Portrait Orientation
button under the option under Print then click the change the layout. (Figure 19)

Figure 19. Page Setup
button and printing

8. OTHER HELPFUL FUNCTIONS
Undo and Redo
In order to undo an action, you can click on the blue arrow icon that is pointing to the left at the top of
the screen. To redo an action, you can click on the blue arrow icon pointing to the right. It is important
to note that not all actions are undoable, thus it is important to save before you make any major changes
in your document so you can revert back to your saved document. (Figure 20)

Quitting

Figure 20. Undo/Redo butons

Before you quit, it’s a good idea to save your document one final time.You will need to double click the
the Excel icon in the upper lefthand corner.This is better than just closing the window, as it insures your
document quits correctly.
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