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1. Combining PDFs in Acrobat Pro DC 
1. Open Acrobat Professional DC.  Make sure you are on the Tools menu indicated by the red arrow in 

Figure 1 below. Click on the Combine Files as shown in the red rectangle of the same figure. 

Figure 1 

2. Next click on Add Files in the upper left hand corner (Figure 2). Add the files in the order you 

want them to appear in your final document (i.e. title page, template, appendices). 

Figure 2 

3. After selecting each document, click Combine Files. (Figure 2) Next, click File > Save As 
option, and title it appropriately. 
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2. Embedding Fonts 

1. Click on the Tools menu in the top left of the screen indcated by the blue rectangle in Figure 3. 

Figure 3 

2. You should now see the screen in Figure 4 below.  Click on Search as indicated by the red 
rectangle. Type in Preflight. The Print Production tool will appear. This tool includes the 
Preflight process. 

Figure 4 
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3. Select the Print Production icon indicated by the blue rectangle in Figure 5. 

Figure 5 

4. The Preflight tool has now been added to the right side of your screen (Figure 6). Click on it and 
you should see a screen like Figure 7 below. Click on the Wrench icon indicated by the red 
arrow shown below. 

Figure 7Figure 6 
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5. After clicking the Wrench icon, you will need to click the triange next to Document. A drop down menu 
will appear. Select Embed fonts (even if text is invisible); see Figure 8 below. 

Figure 8 Figure 9 

6. Click Fix in the bottom right corner shown in Figure 9. You will then be asked to save the 
PDF as a specific file name. Name your document and click Save. 
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3. Creating Bookmarks 
1. Click on the side bar on the left hand side of the document (Figure 10). 

Figure 10 Figure 11 Figure 12 Figure 13 

2. Next, click on the Bookmark icon indicated by the red square in Figure 11. 

3. Then click on the Add Bookmark icon indicated by the red square in Figure 12. 

4. Only first level headings are required to be bookmarked. Make sure you are at the top of the 
page that the heading is located on. Type the name of that bookmark and hit enter. See 
Figure 13. 

5. Repeat steps 3 and 4 for all other bookmarks. 
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4. Setting the Document Properties 

1. In the upper left menu in Acrobat Professional DC, click on File > Properties. Click the 
Description tab indicated by the red arrow. You should now see a screen like Figure 14, 
shown below. 

Figure 14 

2. Fill in the correct information for the Title
separate the keywords with semi colons
“Sentence Case”. This will allow you to
correctly.  Once you have entered all the

3. Next, click the Advanced tab indicated 
your document. See Figure 15. 

4. Re-save this document to make sure al
 
  

   
  

 

 

Figure 15 

, Author, Subject and Keywords. Make sure to 
. Please type your title in either “Title Case” or 
 copy and paste the information into OhioLINK 
 required information, click OK. 

by the red square. Here you will set the language of 

l of the changes are incorporated into your final PDF. 
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5. Edit PDF 

1. In order to get into the Edit tool, click on the Tools menu in the top left of the screen indicated by 
the red arrow then click on the Edit PDF icon indicated by the red square in Figure 16 below. 

Figure 16 

2. You should now see new menus, one on the top of the screen (Figure 17) and one on the right 
hand side of the screen (Figure 18). 

Figure 17 

3. In the top menu, the Add Text icon allows you to insert a textbox. 
The Link icon allows you to add an invisible box over a word or 
phrase and insert hyperlink. 

4. In the side menu, you have a WYSIWYG editor. You can bold, 
italicize, underline, center, left justify, and change the size to your 
text. You can change it from single to double space but we do not 
recommend doing this in an ETD. Acrobat treats text like an object. 
when you change the spacing, the words will be on top of other lines 
of text like a picture on a picture.  If you see a misspelled word, you 
can click on the word in the text and move the cursor to where you 
need to correct the spelling of that word.  Small changes do not 
normally cause an issue. 

Remember, Ctrl Z on a Windows machine or Command Z on a 
Macintosh allow you to undo what you just did. 

Figure 18 
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5. To display the rulers, go to the upper left menu and click View > Show/Hide > Rulers & Grids > 
Rulers (Figure 19). 

Figure 19 

6. There are two ways to zoom in or out on a page. The center of the page above the Edit 
PDF menu has a triangle that you may click for a drop down menu with percentages. You 
can select a percentage to increase the font or go back to Actual Size. 

Figure 20 
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7. Another way to zoom in or out is shown in Figure 21. Click on View > Zoom > Zoom To and 
then select the amount of magnification as shown in Figure 22. 

Figure 21 

Figure 22 
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6. Organize Pages 

1. If you find that you have pages that are out of order, go to Tools > Organize Pages
 (Figure 16). Now you can click on the page that you need to manipulate. That page  
will turn blue. Then move the thumbnail of that page to the desired page order. If you 
hover over a page, you will see a clockwise icon, counter clockwise icon, and trash can.  
To delete a page, click the Trash Can. To rotate a page and make it landscape, click 
the appropriate rotation icon (Figure 23). You can also delete blank pages. Remember 
to check your page numbering when moving or removing a page. 

Figure 23 
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7. Inserting Rich Media 

1. To add audio or video into your PDF, you will use the Rich Media tool. 
Choose Tools > Rich Media (Figure 24), and then select the Add Video (Figure 25) or 
Add Sound (Figure 26). Drag or double-click to select the area on the page where you 
want the video or sound to appear. Select the file on your computer that you want to add. 
Click OK. 

Figure 24 

Figure 25 

Figure 26 

Adobe Acrobat supports MP3, MOV, MP4, and other H.264 encoded files. 
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8. Making Your Document Accessibile 

Because your document will be online, you will need to make your document accessible. 
To do this, go to Tools > Accessibility (Figure 27). 

Figure 27 

You should now see this menu on the right 
hand side of your screen (Figure 28). 

Click Full Check as indicated by the blue 
arrow. 

Figure 28 
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 A new menu should now be on screen (Figure 29). Click Start Checking indicated by the red arrow.  

Figure 29 
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Figure 30 

Once you Start Checking, you should see 
a menu on the left side of your screen 
similar to (Figure 30). Each item that is 
bold has an issue. Click on each of the 
arrows to view the list under each bold 
section. See Figure 31 with an example 
of the Document section's issues. 

Green check marks are good. Red 
X’s are bad. If you see a Yellow 
Triangle with an !, please right click 
on the issue and uncheck Skip 
Rule. It should now show you the 
issue that was skipped. 

Figure 31 

16 



  

 

  

 
     

Right click on a red X area and you should see a 
menu like shown in Figure 32. Click on Fix. If it 
does prompt you with another menu, Click OK. 
Continue to do this on each red X section. 
The blue ? will ask you to Pass/Fail that section. 
It is better to fix it, rather than just pass a section.  

It is required that you add Alternate Text for each 
picture, figure, table, or other object that is not 
text in your document. Click the drop down next 
to Alternate Text.  Right click on the red X that 
shows Figures Alternate Text Failed. You 
should see a Pop Up screen like Figure 33. It will 
go to the first object in your document. Where 
you see the yellow highlight, is where you will 
enter a brief description of the object. Do not 
use “image of”, “table of”, “graphic of” or the like 
when describing your object. You do not repeat 
information that you have typed in your 
paragraphs.  Instead, imagine you are on the 
phone with someone explaining the picture. 
Type that information up to 255 characters. This 
text is something a screen reader would read to 
a person who uses a screen reader or other 
assistive program. Please keep your alternate 
text accurate, succinct, and avoid redundancy.  
With charts/figures, make sure to include the 
type of chart (e.g. bar chart, scatter plot, pie 
chart, etc.). With pictures, make sure to include 
the action or the purpose of what is happening in 
the picture. 
The right arrow indicated by the red circle in 
Figure 33 is how you get to the next object. You 
can go back using the left arrow. Make sure to 
Save & Close once you have completed this 
section. Do not select Decorative Figure for 
any of the objects you add to your document. A 
screen reader will ignore the items marked 
Decorative Figure.  You included the item in your 
document for a reason so give it alt text. 

Figure 32 

Figure 33 
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Table summaries are like alternate text for a 
figure but it is used for a table. When you see a 
Red X next to the Table Summary listing on the 
Accessibility Checker as shown in Figure 34, 
you will not be able to fix this issue within this 
menu. Clicking on the arrow next to Table 
Summary will take you to each item that failed 
within your document.  Click on the first element 
in the list. It will take you to the first table that 
needs a summary. Once you are on a page that 
contains a table that needs a summary, click on 
Reading Order from the Accessibility menu 
displayed on the right side of the document as 
shown in Figure 35.  This will create a pop-up 
window (Figure 36) that you can click and drag 
to the side of the screen for the moment. 

Figure 34 

Figure 35 

Figure 36 
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Note the table displayed in the document that 
is grayed out with a large x across it like the 
table shown in Figure 37. Right click on the 
black rectangle that says Table in the upper 
left corner of the table. From the menu that 
appears, select Edit Table Summary. 

This brings up a box like the one seen in 
Figure 38 for you to summarize the table in. 
Type in your description of the table then click 
OK. Make sure to include how many rows and 
how many columns are in the table. If you are 
counting the header row then say "including 
header row" when stating how many rows and 
columns. Click OK. You will need to repeat 
these steps for each table flagged by the 
Accessibility Checker. 

Figure 37 

Figure 38 

Creating Accessible Tables 

• Include a title
• Include a header row
• Do not split or merge any cells
• Do not leave a row or column blank
• Do not create nested cells/tables
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Once the Table Summary is complete, right click again on the black rectangle that says 
Table in the upper left corner of the table (Figure 37).  From the menu that appears, 
select Table Editor. Each cell is either Table Data (TD) or Table Header (TH).  All 
tables are required to have the Table Header row identified. See Figure 39. 

Figure 39 

Click on a cell and you will see that the TH cells are now pink, and the TD cells are 
gray. Right click on a cell and you will see this menu in Figure 40. Click on Table 
Cell Properties. If the table headers cell says TD, change it to TH. Creating the TH 
cells is how you identify the Table Header row. 

Figure 40 

There are several videos on YouTube to show you what we describe in this document. 
https://www.youtube.com/watch?v=oLY9kX4qpWM Purdue University 
https://www.youtube.com/watch?v=rnIX8HrYemE Adding structure to a table
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9. LaTeX and Accessibility

PDFs created from LaTeX are not automatically read by Adobe Acrobat Pro in 
a way that is accessible. You will need to take additional steps to make your 
document accessible. 

Using the Action Wizard is the first step to creating an accessible document. 

From the Tools menu, select Action Wizard 
Refer to Figure 41. 

Figure 41 

The Actions List menu (Figure 42) 
will appear on the right-hand side. 
Select Make Accessible. 

Figure 42 
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A new menu will appear on the right-hand side 

Click on the Start button shown in Figure 43. 

The Description box (Figure 44) will pop up. 
It contains the metadata for the Document 
Properties. If all of the information is filled 
out correctly, select OK. If you need to make 
changes to a section, uncheck the box below 
the field, make the changes, then select OK. 

Figure 43 

Figure 44 
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The Recognize Text box (Figure 45) will pop 
up. If your document is in English, select OK. If 
your manuscript is in another language for 
fulfillment of a foreign language degree, select 
that language from the Document Language 
drop-down menu then click OK. 

Figure 45 

At this point, the program will scan each page to convert it into a searchable document. 
This step may take some time. 

When this is finished, a new box 
(Figure 46) will pop up asking if 
your document is a form. Since it 
is not, select No, Skip this Step. 

Figure 46 

The next box will ask you to Set the Reading 
Language as seen in Figure 47. 

If your document is in English, select OK. If your 
manuscript is in another language for fulfillment of a 
foreign language degree, select that language from the 
Document Language drop-down menu then click OK. 

Figure 47 
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The next box that appears (Figure 
48) informs you that it is going to go 
through and identify figures that do 
not have alternate text already set. 

Click OK. 

Figure 48 

Refer to page 17 of this document for instructions regarding how to add appropriate 
alternate text to your figures. 

After adding all of your alternate text to your figures, Acrobat will then prompt you 
to perform an Accessibility Check. Refer to page 12 onward of this document for a 
walk through of the Accessibility Check and how to work through any errors. 

You will also need to identify each of your 1st level headings. Refer 
to the next section on how to assign components of a page. 

To fix your equations, please try this link 
https://demo.wiris.com/mathtype/en/developers.php#mathml-latex 
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10. Assigning the Reading Order

Screen readers need to be told how to read documents. 
BGSU requires that your figures, tables, and 1st level 
headings in your PDF are identified as such. While 
Acrobat may read translate these details without error, it 
may make errors that you need to correct. If you receive 
a Tagged content error on your Accessibility Check 
(Figure 49), Acrobat recognizes that there are unlabeled 
elements on a page. You will need to label them manually. 

Figure 49 

First open the PDF to a page in the document you 
would like to look at the settings on. 

After selecting Tools > Accessibility, choose Reading 
Order from the menu that appears on the right-hand side 
of your document (Figure 50). 

Figure 50 

The pop-up menu is movable by dragging it around on the screen. You will 
need to be able to see the page of your document and the pop-up. It may 
be beneficial for you to move it to the side, as seen in the example below 
in Figure 51. 
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Figure 51 

Behind the pop-up menu, you can see how Acrobat is currently reading that 
page of the document. All text should be contained within a gray box with a 
number above. Figures and tables should be in a similar gray box with an X 
going across them. If the figure or table has had alternate text assigned, you 
can see the beginning of the alternate text, as well. 

If you need to assign/reassign a portion of the page, click and hold at the corner 
of the area you wish to highlight. While holding the click, pull the mouse to draw 
a box around that section of the page. 

Figure 52 

Once you release the mouse, this will put purple boxes around everything that has 
been selected (Figure 52). 
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This selection feature can choose anything visible on the page, even if it is 
already labeled something else. You will then need to select what you want to 
identify this as from the pop-up menu, seen in Figure 53. 

• Text/Paragraph is for regular text in a 
document. 

• Figure is for images. 
• Figure/Caption is for images with their 

captions (in a single block). 
• The different Heading choices are for each 

level of headings. 
• Table is for tables (be sure to include the 

table’s title in this). 
• Formula is for math equations. 
• Reference is for citations in footnotes only 

(the ones at the end of your paper are 
Text/Paragraph). 

• Note is for footnotes/endnotes that are not 
citations. 

• Background/Artifact is for items you want 
the screen reader to ignore completely. 

• You should not use the Cell option. 
Figure 53 

Everything on the page should be identified as one of these items, with the 
exception of page numbers.  They may be left blank or identified as Background/ 
Artifact. This is the only time you should select this option. 

If you would like to remove all tags from a page and to label all of the elements 
manually, you can also choose Clear Page Structure. 
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Setting 1st level headings 
If your headings were identified in Microsoft Word, it is likely they will 
carry over to your PDF. If you use LaTeX or did not properly identify them 
in Word, you may need to set them manually. 

Figure 54 

As described above, find a page that needs to be adjusted. Draw a 
box around the text by hold-clicking and pulling the box around the text 
you want to identify. After letting go, verify that the text you wish to 
label is surrounded by purple boxes (Figure 54). 

Click Heading 1 in the pop-up menu as seen in Figure 55. 
You can keep the pop-up menu open and scroll to the next 
page you need to fix. 

Figure 55 
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This will put a new box around the text you just identified as a 
heading, seen in Figure 56. 

Figure 56 

Once you have made sure all 1st level headings are 
labeled properly, select Close (Figure 57). 

Figure 57 

BGSU only requires that you label your first level headings (ABSTRACT, 
ACKNOWLEDGMENTS, TABLE OF CONTENTS, each LIST, each CHAPTER or their 
equivelant (e.g. INTRODUCTION, METHODS RESULTS, DISCUSSION, 
CONCLUSION), REFERENCES/WORKS CITED/BIBLIOGRAPHY, and each 
APPENDIX). If you do choose to label other headings, 2nd level headings should be 
labeled Heading 2, 3rd level headings should be labeled Heading 3, etc. 
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